Cannot connect to packages feed the deployment settings may be invalid

Hi,

Im getting ‘cannot connect to packages feed the deployment settings may be invalid’ error when I try to publish my project to the orchestrator. Couldn’t find solution here, the deployment settings are done as in instructional video but my connection to the machine via robot is working ok. Does someone know please what could be the issue?

Thanks in advance

3 Likes

i have this problem too

Hi @Olegik_Super @Gabriel_Toth

Is this the platform.uipath.com or the custom Orchestrator installation?

1 Like

Custom

This problem is only in one project that was previously published on the server under the old version of the platform. When creating new or publishing other old projects - everything is fine.

1 Like

In this case, I would suggest contacting our technical support.

Hi @Olegik_Super,

Do tou have an internal feed or an external nuget feed set in the Settings page?
If you can provide more details on how the Deployment tab looks in the Settings would help a lot. :slightly_smiling_face:

Regars,
Andrei

I think problem was in some of the extra project files - i deleted files and now is good.

3 Likes

Hi, I still cant find the solution to my problem could someone help?

Hi @Gabriel_Toth,

Please see my previous comment.

Regards,
Andrei

External nugget in settings of robot studio or? Also which deployment tab and where do you mean?

Thanks a lot for help!

Hey sorry does someone know how to help me with this im losing hope :frowning:

1 Like

I had the same problem. A largish workflow would not publish giving the error above.
It may be to do with total file size eg; lots of screenshots in the Exceptions.Screenshots folder

To diagnose, create a simple new workflow (eg show a Message Box) and publish. In my case this succeeded.

I then created a new Project and imported/copied only the essential files across. This then published without error. Hope this helps someone.

1 Like

The cutting down of the process isn’t a viable solution because even the smallest of process throws this error. Do you have any other ideas that I could try please?

Were you able to solve this? I am having the same issue.

Hi,

I was. In my case it was that my computer user wasn’t set to admin and that prevented me from publishing.

Thanks for the reply, Gabriel. My computer user is set to admin and the package size is ~3MB, still the issue. I have raised it to UiPath tech support.

1 Like

Hi, I’m having the same problem. With a Custom Orchestrator.

1 Like

We experienced this error, when we were trying to upload package in version, which was already present in the Orchestrator.

I had the same problem, and just now solved it. My solution was deleting .xaml in “ProcessLayer” that wasn’t involved in project, deleting dependencies already outdated, fixing problems with activities (if previous step created them) and recreating “project.json”.