Can not create new variables

studio

#1

I can’t create new variables with every process that I wanna run because of these errors bellow. Would anyone give me some soutions please?

15:42:00:488 => [INFO] [Orchestra.Services.ShellService] [7] Starting UiPath Studio v2016.2.6274.33252 ()
15:42:09:190 => [WARNING] [UiPath.Workflow.Logging.StudioTraceListener] [7] SharpSvn.SvnInvalidNodeKindException: ‘C:\RPA\212_Download\212_Download’ is not a working copy
at SharpSvn.SvnClientArgs.HandleResult(SvnClientContext client, SvnException error, Object targets)
at SharpSvn.SvnClientArgs.HandleResult(SvnClientContext client, svn_error_t* error, Object targets)
at SharpSvn.SvnClient.Status(String path, SvnStatusArgs args, EventHandler1 statusHandler) at SharpSvn.SvnClient.GetStatus(String path, SvnStatusArgs args, Collection1& statuses)
at UiPath.Project.SourceControl.SVNSourceControl.<>c__DisplayClass53_1.b__0()
at UiPath.Project.SourceControl.SVNSourceControl.SVNClientAction(Func1 action) at UiPath.Project.SourceControl.SVNSourceControl.GetSvnStatus(String path) 15:42:09:190 => [WARNING] [UiPath.Workflow.Logging.StudioTraceListener] [7] SharpSvn.SvnInvalidNodeKindException: 'C:\RPA\212_Download\212_Download' is not a working copy directory at SharpSvn.SvnClientArgs.HandleResult(SvnClientContext client, SvnException error, Object targets) at SharpSvn.SvnClientArgs.HandleResult(SvnClientContext client, svn_error_t* error, Object targets) at SharpSvn.SvnClient.CleanUp(String path, SvnCleanUpArgs args) at UiPath.Project.SourceControl.SVNSourceControl.<CleanUpWorkspace>b__47_0() at UiPath.Project.SourceControl.SVNSourceControl.SVNClientAction(Func1 action)
at UiPath.Project.SourceControl.SVNSourceControl.CleanUpWorkspace()
15:42:09:191 => [WARNING] [UiPath.Workflow.Logging.StudioTraceListener] [7] SharpSvn.SvnInvalidNodeKindException: ‘C:\RPA\212_Download\212_Download’ is not a working copy
at SharpSvn.SvnClientArgs.HandleResult(SvnClientContext client, SvnException error, Object targets)
at SharpSvn.SvnClientArgs.HandleResult(SvnClientContext client, svn_error_t* error, Object targets)
at SharpSvn.SvnClient.Status(String path, SvnStatusArgs args, EventHandler1 statusHandler) at SharpSvn.SvnClient.GetStatus(String path, SvnStatusArgs args, Collection1& statuses)
at UiPath.Project.SourceControl.SVNSourceControl.<>c__DisplayClass53_1.b__0()
at UiPath.Project.SourceControl.SVNSourceControl.SVNClientAction(Func`1 action)
at UiPath.Project.SourceControl.SVNSourceControl.GetSvnStatus(String path)

I’m using
・UiPath Studio Pro
・Versions 2016.2.6274 (Stable)

I reinstalled UiPath Studio by UiPathStudio.msi and activated but it didn’t work. If you need more information, just let me know. Thank you.


#2

Hai @galois8831

can u share the screen shot


#3

Thank you for your quick reply Aravind. What part of screenshots do you want?


#4

Hi Bro,

Error Message


#5

Error Message doesn’t show up. I can see only error logs above. When I click any field of the Variables Panel, UiPath is frozen and I’ll have to shut it down by task manager.


#6

Hi galois8831,

Please share your Uipath screenshot it will help us to understand exact issue.


#7

Hai,

kindly change the directory and try again also turn off your antivirus

Regards,
Aravind


#8

I got a message “New user can not upload attach files”. Sorry I’ll try later.


#9

I did but it didn’t work


#10

Hi,

Host the image and share the link.,


#11

Sorry for late reply. This is a screen shot.


#12

HI @galois8831,
Try to select the scope for the variable.

Regards,
Arivu :slight_smile:


#13

Hi arivu96. When I try to select the scope, UiPath is frozen also. Appreciate your repy though.


#14

@galois8831, try to delete that xaml file and create new one and try again.

Regards,
Arivu :slight_smile:


#15

I did more than ten times but it didn’t work


#16

Hi,

I also got following kinds of exceptions:

  • SharpSvn.SvnInvalidNodeKindException: ‘U:\Lesson 4 - Recording - Workflows’ is not a working copy
  • SharpSvn.SvnInvalidNodeKindException: ‘U:\Lesson 4 - Recording - Workflows’ is not a working copy directory

Only projects that I downloaded from the RPA academy website were generating these errors though.

For me, the solution was to click the “Publish” icon on the “Setup” tab before executing the downloaded UIPath xaml file:

Perhaps the problem started when: my trial for the paid version ended, after which I uninstalled the paid version, deleted the %ProgramData%\UiPath folder and started using the community edition