Can not activate UiPath studio


I’m trying to install UiPath Enterprise edition trial version, For now I have successfully activated UiPath orchestrator and it is displaying as below.

Then I installed UiRobot and connection was successful between Orchestrator and Robot

But when I tried to activate Uipath studio it displayed this issue.

How can we resolve this issue ?

Thanks !!!

I think licenses are not matched Studio with Orchestrator.
Try Using Orchestrator Enterprise or Using Studio Community.

@SachiniJ - Have you requested a license key from uipath team? if no - please check with uipath support team for the key related.

Yeah, I have the Key with me. And I got setup instructions from Support team. I followed those. but still stuck as this place.


I have installed Orchestrator and UiPath studio and robot from same UiPathPlatforminstaller.exe V2020.4.

Do we need to configure more ?

@SachiniJ - if you have a stand-alone/ent key - use the ‘Add License Key’ option and follow the instructions.

1.Do you have license key(serial number)?
Then Click Add License Key and type into the key.
2.Or Do you wanna acquire license key from Orchestrator?
Then Download the Community Studio and Connect with Orchestrator.

@GBK and @jhj3627

Yeah, I have my license key with me (Which is send by UiPath team when downloading the Enterprise trial version)

When I add that key to ‘Add license key’ section and click on Automatic it gave me this error message.


When I add that to manual ad proceed to generate the license response from it gave me below error.

@ - have you tried the send manual option?

Yeah, The second issue occurred when I tried to use manual activation.

@SachiniJ - pls raise a request/contact with support team.

You would use wrong license code.

Hi Sachi,

I had the same problem, did you manage to fix it?