Unable to Activate UiPath Studio License

I need help from UiPath Technical Support Team to activate UiPath Studio License/Setup.

I recently changed my machine and I am trying to setup a new UiPath Studio environment; but unable to activate UiPath Studio. Even I removed my old machine and its corresponding queues from Orchestrator . Still, It was complaining about exceeding the limit of license utilization and/or no license availability.

Requesting to take a look at this and clear old license utilization (if any) and help the situation.

Under Tenant (Orchestrator Menu)
License key: ***4a3077
Licensed until: 12/15/2023
Attended User: 0 Users of 2
Production (Unattended): 0 Runtimes (execution slots) of 1
Automation Developer: 0 Users of 2
Testing: 0 Runtimes (execution slots) of 1

Under Licenses (Admin Menu)
Attended - Named User
Access to Attended Robot, Apps, Action Center, Task Capture : 2
Automation Developer - Named User

Access to Studio, StudioX, Attended Robot, : 2
Apps, Action Center, Test Manager, Task Capture



Welcome to forums

Check below for your reference

Please make sure that you have followed the steps for connecting, still error appears then share us with screenshot


Thank you so much for your response. I am attaching the screenshot for your reference. Please let me know, if you need any other details.


Also can you please share the complete license key (License key: ***4a3077), so that I can used that while installing UiPat Studio as well.


Also attaching another screenshot, which shows the license allocation. I believe as per the screenshot there is nothing left and at the same I do not have any utilizing the license as well.

Please take a look at this and let me know if you need any other details.


I hope you have the required details to troubleshoot further on this issue.

However, I am attaching the UiPath Studio error as well, which I believe will be taken care as soon the Orchestrator RPA Developer type/role/license count issue is fixed. Please let me know, if you need any other details.


Can someone help resolve this request, please.

I have enabled below both options and tried different options as well but no luck yet. I still get the license error (screenshot attached).
Allow both user authentication and robot key authentication
Enforce user authentication, disable robot key authentication

Please let me know, if you need any other details.