Build your first automation - First Automation using Google Workspace

The website necessary for the tutorial is down.

Hello!

It basically occurs when the “For Each Email” task is initiated.

Does anyone know the reason for this error and how to fix it?

Thanks!

There is not shown how to format the string value written into cell in Google Spreadsheet. When it comes to writing e.q. $100 I get #VALUE! in the cell. I can delete ‘$’ but still I’m not able to write Int value into cell. Any ideas how to overcome this problem?

I found this tutorial very useful and well explained.
And UIPath its very intuitive and practical for applying many tasks at my first chance working with it
Thanks and regads from
Lima Perú

Hi

I have a problem, at the end of the whole the PDFs are not downloaded and I don’t know why…

Thanks

I’m having issues reading the Cell E8 of the google doc

Someone mentioned checking if there was a return in the SHEET/CELL which i don’t have.
maybe it’s formatting in the Doc itself? I don’t know I tried everything i could think of and nothing is working so far.

sorry image did get the error
image

Greetings All,

Thanks for the amazing course content.
I have faced an issue using the Gsuite package, Now called Google Workspace.
I could not upload to G-Drive, access its sheets files, nor download them as pdf’s.

I tried to reinstall the package, change the version, all the same.
I get the message (Last run Successful). But, the files are not uploaded to G-Drive, nor downloaded as PDFs.

FYI, I had to upload the xls files manually to G-Drive, and save them as Google Sheets to Practice folder to test downloading them as PDFs, but still not working!


The tutorial was great and all however I encountered this problem I rearrange the workflow to use a single browser resource now it just won`t work. Anyone knows how to solve this one? Thanks.

Hi there!

I used the Left/Right function to split customerDiscount text usign “$” as a separator to next, use right side in write cell function, and actually it’s works.

Hi,
I followed the demo and was not able to save email attachments. My project is reading email but is not downloading the attachments. it will be of great help, if a solution is suggested.

Thanks.

This one didn’t work well for me I wasn’t able to figure out a solution, so I just went back and did the Microsoft Office version of the exercise instead.