Become Tenant option is not Enabling


Though I have enabled Tenant.Registration.Enabled is set to true in my web.config file , Become a Tenant is not enabling in mr orchestrator

1 Like

I had the same issue with 2018.1. I submitted a ticket and this is the response I received from support (note, I reset IIS on the server after following the instructions below). Hope it helps.

I would request you to login to Orchestrator with the below credentials, this is the admin user to manage tenant.

Below is the default credentials:
Tenant Name: Host
User: admin
pwd: 3edcVFR$

Once you are logged in → Go to Right Hand Side top Corner → Click on the user → Settings → Application → And then “Enable tenant Registration”

Note:- There is some issue with enabling tenant registration from the web.config file. I will escalate this to my dev team and in the meanwhile please use the workaround mentioned above.


Hi Thanks for the reply, I have followed the instructions and it worked. Thanks

Thanks a lot for the post. it solved my two days worth of looking. Once again thank you!

Hello Everyone,
I have the same issue but when I try to login to that tenant with that credentials (or any other credential), it fails.
My version was upgraded from the 2017 one.
Any ideas?


We have installed Orchestrator 2018.2.4, but haven’t been able to create a tenant.

We have edited the config file to enable the multi tenancy but still not able to to view the Become a Tenant option on login.

Note : we have tried the login for default login as Host using admin credentials as below, but not been able to login.
Tenant : Host
Useraname : admin
password : 3edcVFR$

Thanks in advance!!!

10x dude

1 Like

Same problem here, I follow the guide, but within Orchestrator (19.4.2) the “Application” sub-menu of “Settings” is not present/available.


How to go to the admin login page? Thanks.

Where do I find the web.config file? thanks.

Its the same login page you use when you log in normally.

In your IIS, open the Orchestrator Web site and click the “Explore” button to open the folder containing the Web.Config file. If you want to edit the file, the editing program will have to be opened with elevated rights.

1 Like

If you’re not seeing the “Application” tab under settings, then it’s likely that you’ve not logged on to the host tenant as the System Admin. If you return to the main login, make sure you have set the tenant to “host” and then supply the admin credentials mentioned in the previous post. If you have done all this and you still can’t see the “Application” tab, can you send me a screenshot of what you see? I’m still on 2018.4, but, as far as I know, there shouldn’t be a difference in the Orchestrator system admin interface.


Thank you rrosebeck the change host I forgot! Works now

I have posted an update to the forum. Hopefully, you have had an opportunity to see it. If not, a link is below. Let me know if that helps.


1 Like

This is the login page I’m getting!!

PS- It’s the web App I’m having trouble for, as I haven’t installed Orchestrator on my PC( Due to admin rights in downloading files that blocks it (Office Desktop! xD))

@Mikkel_Nielsen @rrosebeck

I see the disconnect. My responses have been geared toward an on premises installation of Orchestrator. Based on the screenshot you have included, it appears you’re trying to access UiPath’s cloud based Orchestrator (i.e., Community Edition). I don’t have experience using the cloud platform (actually get an error just trying to sign-in), so the best I can do is refer you to this post where they discuss the sign-in process, but stop just short of telling you how to create create a tenant. That said, if you click on “Services”, you should see the “Add Service” button which, I guess, would allow you to create a tenant. Sorry I cannot be of further assistance.

Yah. But thank you so much for even trying to help. Appreciate it mate :slight_smile:

Just to clarify, the community cloud accounts are limited to one tenant :slight_smile:

The Enterprise cloud accounts allow one to create additional tenants.