Attended Framework

When trying to open the Open Form Designer, I get the following error box:
image

I do have .NET installed in my machine:

Any help would be greatly appreciated.

Hello @ivette_lugo ,

Could you please check the dot net version through Registry Editor:

Link: https://learn.microsoft.com/en-us/dotnet/framework/migration-guide/how-to-determine-which-versions-are-installed

I’m afraid that you do not have the .net framework installed. The 2nd provided print screen proves more that the ClickOnce Bootstrapper is installed, and not .net framework …

Hope it helps!
Best regards,
Marius

Hi @ivette_lugo
Try to install .net framework in your system. Hope it will work.

Regards,
Kaviyarasu N

Thank you very much for your response.

I’ve installed the .NET Framework and this is what I’m showing for Registry Editor:

I’m still unable to Open Form Designer and getting the same error box.

Did you click Yes to download the version the UiPath wants, and then install it as an administrator?

Hello @ivette_lugo ,

Please check this UiPath Reply

Please check and update:

  1. the UiPath.Form.Activities to the latest version
  2. Your NET desktop runtime to have at least 5.0 version

Hope it helps!
Best regards,
Marius

Thank you. Sorry, I’m still having the same problem.

I’ve checked my UiPath (Enterprise Edition) at my work computer and it gives me the same error box and I know that I haven’t removed anything from that computer.

Hello @ivette_lugo ,

Please check this post. It has the same error:

I’m afraid you must you have to remove .net desktop runtime, restart your machine, and install the latest available .net desktop runtime

Best regards,
Marius

Thanks so much, it worked!!! Thank you, thank you, thank you.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.