You Must install .NET

Hi,

I got this issue (UiPath.OutOfProcessUi.ServerHost.exe) when trying to use Forms activities(v.1.9.6) and I just followed this topic with no solution.
I’ve found UiPAth redirects you to .Net runtime v.5 and finally I’ve solved by installing the whole .Net v.5 version instead.

I post it JIC, to help anyone else
HUG!

Hey jmedinacarbonell,

To use Forms Activities with .net5 i.e. v1.9.6, you need to have .NET Desktop Runtime 5.0 (x64) installed. Kindly let me know if you have any query or if you are facing any issue.

Hi!

As said, It was not only enough the fact of installing the runtime,
I had to uninstall .NET v.4 (and the runtime from v.5) and install the whole bundle I mentioned.
It’s just another solution :slight_smile:

Regards

Hey jmedinacarbonell,

There are two separate things:

  1. .Net Runtime.
  2. .Net Desktop Runtime.

Pre-requisites is second one. I hope you tried correct one.

Thanks

Hi,
Yes, I tried the desktop one, then (after cleaning) dotnet one and finally I got it working after installing the full package
Thanks!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.