App installed with Assistant from marketplace fails to execute


Can you please tell me why it fails ?
Many packages installed from marketplace to attended assistant fail.
I have an enterprise license, a developer license attended run and one robot unattended run

Thank You


Usually this means the machine it’s trying to install on cannot access the package source which for Marketplace is

And how can i fix it then?
Thank you Paul

You’ll have to talk to your network admins to find out what is blocking access.

How can this be a network issue ?
I can install other packages. But when I run them I get an error.
Very weird behavior

Was your UiPath software installed in Service or User mode? If it’s in Service mode, Assistant/Robot may be using a different (system) username to run.

I did the installation many months ago I don’t remember how,
How can i very it now?

Rerun the installer. It’ll open with whatever options were selected when you first installed.

Should I uninstall Assistant and install it again or what, is that gonna fix the issue?

It’s not really specific to Assistant. It’s the entire thing - Studio, Assistant, Robot - that is installed in either Service or User mode.

If it’s in Service mode, try User mode.

1 Like

Thank you, I will try

I downloaded the new version of Studio clicked installed, it doesnt ask me to install it on User Mode or Service mode.
Selected Studio, Assistant, Chrome Extension and clicked install.
Now i get the same error. So annoying

Usually, this is happening when your user/robot is behind a proxy/firewall and after 20 minutes the install fails and you get a timeout. These settings you will find in the uipath.config file under your Studio installation folder.

Did you check internally if you have any of them?

Some references that you may check internally:

This error doesn’t have anything to do with the install. Check with your security/firewall team to find out why the online repository (usually is being blocked.