After Publish the Bot is not showing in Tray

Hello Everyone,

here I am sharing the screenshot, I try many things but the bot is not showing in UiPath Tray.
please, help me to resolve this issue.

Hi @Meenakshi6246,

I tried simple process is not solution just cross check :smiley:

1)After publishing you need to clik start job

2)You need to select specific robot

3)it will show tray
Omkar P

when I click on start job, There is no data show like below screenshot.

1 Like

You need change your robot type unattended then only it will show here

hi @Meenakshi6246
This Deploy Process will use your Environment add the relevant robot to your Environment

To Run it through robot tray , it dosen’t need unattended robot event attended robot also work

Problem of your is the relevant environment dose have available robot , so create a robot thats it

I have already created a Robot. also , the UiPath tray and orchestrator both are showing connected.
maybe the issue is something else.

1 Like

Have u checked the environment?

I think issue is related to licence expire or something else, because I am using community version.

1 Like

No its should not be , if then u get better and clear notification about license expired
Not like this

I thing this should be probably environment issue, pls check the robot environment


I have exactly same issue, which started occurring with community version upgrade.
Robot is licensed as attended and connected to orchestrator:

Process is created in the orchestrator in the correct (Test) environment,

however, it is not showing in the robot tray


It is also not possible to run it from the orchestrator. After changing the license type to unattended it was able to launch it from the orchestrator, but still was not showing in the robot tray.

I would really appreciate any help, might it be somehow connected with community version license expiration, as it probably two years since i started to use the community version?


have you execute the schedule/trigger to run this process

I’m not able to executed the job, robot connected as attended is not showing as available resource

With changing the robot to unattended, it is possible to launch it from orchestrator and robot works as expected

But my concern is about the robot tray, as this is the most convenient way how to launch the process, where i can’t see the process in both cases.

I have a similar problem. In both Robot tray and UiPath Assistant processes are not there. Machine is correct, Robot type Unattended, Robot Connected - Licensed, Environment is the same for Robot and Process.

Also, if I run job from Orchestrator, it failes every time (status Faulted) with error:

RemoteException wrapping System.Exception: Failed to install package ‘FakeName_to_RPAChallenge.1.0.5’ —> RemoteException wrapping System.Exception: NU1101: Unable to find package FakeName_to_RPAChallenge. No packages exist with this id in source(s): Connect,,, Local,, Official

I tried publishing locally and manually upload to Orch, but didn’t work.
Any ideas?

1 Like

I solved this. I had Orchestrator URL as , so I changed it to (added Platform name and Tenant name)