Abbyy OCR activity error

Hi,
I’m doing a POC on invoice processing using abbyy fc 12. But when I used the abbyy ocr activity I’m getting the following error. Can anyone please help me in this? Also If possible can you give me a sample workflow for data extraction using abbyy?? I have attached the screenshot of the error below:

Any help in this will be highly appreciated.

Hi @FEMI_MARIYA_BINOY

Please share sequence screenshot where you try to use abby ocr.

Regards,
Naitik

Im curious as to what you have set for image input?

Here is the screenshot:

Input is a jpg image as shown below:

have you loaded this image then assigned it to your variable and then passing it to the AbbyyOCR input?

Yes. I’ve loaded the image as shown below.

Hi

For Abby OCR activity to work, you need to install ABBYY FineReader Engine and “purchase a license” for it.

Is your abby is license?

Apart from that you have to install x86 engine install.
Regards,
Naitik

Hi… I’ve already installed the abbyy flexi capture engine and studio. Also I activated the FC engine using the license keys.

Could you please help me in this?

@naitik.s @nadim.warsi Can anyone please reply on this??

I hope this thread helps:

I already have the license and engine.

@nadim.warsi The solution they are telling is to have the licensed version of engine. I already have it.

How about the instructions for activation:

Also can you share the trial key version mentioned?
image

@nadim.warsi Please see the screenshot

Once you run can you open(ctrl+k) your execution/studio logs and add the error trace here

@nadim.warsi This is the logs folder.
Logs.zip (400.0 KB)

What i see in the logs:

Error Error loading Abbyy engine System.Runtime.InteropServices.COMException (0x80040154): Retrieving the COM class factory for component with CLSID {110020D2-0000-1056-976E-008048D53AE3} failed due to the following error: 80040154 Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG)).

Which msi have you used for installing? and what is your Windows version?

[@Mateus_Cruz @rflgrc14 expertise required]