Level 3 assignment 2 download monthly report 404 error

Hi, I’ve seen this error raised before 2018 year end several times yet I’m still experiencing the same error.

See the posts below:


The suggested solution is resetting the test data. I’ve done that several times but the issue is still there. I’ve raised a ticket 5 days ago but I haven’t got any response yet. Can someone please look at this? I’m hoping to finish Level 3 and get the certificate before end of March.

1 Like

@jairyli : Please reset your test data from the acme test.com and try to load.

Thanks

Hi @jairyli,

Please reset your Test data under User options and try again. This will solve the issue :+1:

is the URL not acme-test.uipath.com?

@jairyli : The url is correct. Once you login to that go to User Options under Test Data and click on reset.

Hope this helps

Thanks

That’s exactly what I did. The issue remains

I’ve done that several times. The issue is still there.

Hi @jairyli,

The error 404 represents the data has been moved or deleted.

After seeing the URL in your browser i think you are downloading report for 2017, and they would have removed the data, but in my acme website i can’t see 2017 year only, can you give a try for 2018 and let me know if you are getting the same issue.

Hi @anil5,

The attached picture above is from the second link. In my ACME website, the only years available are 2018 and 2019. Following the walkthrough, I’ve been downloading reports for 2018, which is the prior year. There’s no 2017 in the dropdown and 2019 doesn’t have any report.

Hi,

Can you specify for which Type you are extracting Vendor ID and trying to download the report.

Provide vendor ID and the year for which you are getting the above error so i can check from my end.

Vendor Tax ID is extracted as string type. The TaxID of the first WI4 is FR329083. The year is 2018. When I run the System1_CreateYearlyReport.xaml with these values as default values, the website function correctly with a pop up window. The issue appears when running Main.xaml.

Hi,

I am getting below popup for all the months.

image

Can you clear the history and do clear cache and try again.

Probably because this TaxID is not in your test data. I’ve tried the clearing history and cache method as well. It doesn’t solve the problem

@loginerror can you help @jairyli on this.

The issue was solved. I realized the extracted TaxID has a space at the end. After removing it, the webpage is functioning correctly.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.