Yearly Report No Confirmation ID

Assignment 2
The message from the webpage is not showing a confirmation ID. How is this possible?

@HannahDev

It will show. What browser are you using ?

Could you please delete browser cache and try it once.

I’m using Internet Explore. What do you mean with ‘delete browser cache and try it once’. At the moment I’m not using a browser cache…

@HannahDev

Delete browser cache and cookies and then restart system once and give it a try.

I did and still not working…

@HannahDev

Ok do one thing. Reset ACME system data and try.

yes I did already. I also tried it in Microsoft Edge and there it does work… I think it is a problem with Internet Explorer

@HannahDev

Yes may be :frowning:

so what would you recommend me to do… more people should have had the same problem I think

@HannahDev

If is not that much urgent then wait some time else go with Microsoft Edge browser as you said its working there.

@Pablito @loginerror

Is there any issue with ACME site ?

yes but Microsoft edge does not work with UiPath (for me, it can not see UIelements)

@HannahDev

What version of UIPath are you using ?

If you use community edition 2019.3 or higher then we can use Microsoft Edge browser also.

Hi @lakshman,
No, ACME site is working ok.

1 Like

@Pablito

Ok. Thanks for Info :grinning:

But he is telling Confirmation ID is not generated after uploading yearly report. Please check same in first post.

Yes this is working as well:
image
It’s one of the issue which is happening when particular item was processed two times. When this is happening there’s need to generate new work items and start the tasks from scratch.

4 Likes

Ok. Thanks @Pablito

Learnt new thing :grinning:

@HannahDev,

As @Pablito said, You are reprocessing same workitem again. If yes then reset data and try once.

unfortunately that’s not the problem here. I generated new work items many times already. If it cannot extract the data the pop up says that there was some kind of problem.

Seems that somehow your IE has problem. I tested also for IE and seems that is working for me as well. You could try to do the same with Chrome browser using Chrome Extension but to be honest ACME website is created to work better with IE.

thank you! I managed to solve it by doing a part of the task in Microsoft Edge which seems to be working fine for now…

1 Like

Hi @HannahDev, Do you mind share with me your solution? Because now i having the same problem as you. If i use other browser need to crack my to get the alert message text of the browser.