Write symbol \ in a console

Good Morning.
I am trying to write the symbol “” in a console, to perform operations in SQL.

The problem is that when sending, for example, the syntax

\or

the system always shows me the following result:

º \ o

I’ve tried combinations with “” \ “” and other options, but I can not get them to write correctly.

Could you help me?

Greetings,

Please use two \\ instead of one.

Hi, thank you.

If i write two \, the result is:

“^\^\”
:persevere:

Can I know the expression where you are writing into this and how?

Yeah sure!
Attached two screenshots.
The first one (image1.jpg) shows the activity in UiPath where I am writing the command.
The second (image2.jpg) shows the result that appears in the postgresql console!

image2 image2

Thank you so much!

Not sure why it is not working.
May be you can try an alternative.
Open notepad, write the command into to notepad (as I suggested earlier)
Copy Text to Clipboard and Paste into Console.

Regards,
Karthik Byggari

Hi @daniel.valle

Could you let us know what version of the Studio and UiAutomation activity package are you using? Updating the latter might be the solution here.

It works correctly for me on Studio 2019.1 and UiAutomation 19.1.0 and it works as epxected:
image
image

Hi @loginerror,

This is the information of my application

Studio 2018.4.1 - 12/10/2018
Enterprise Edition
EXE Installer

License Provider: Orchestrator
Device ID: zyXdnYc0zMo4+PENsbeY

Microsoft Windows 10 Home 64-bit
.NET Framework Version 4.7.2

I don’t know how to update the application. Normally, the application updates automatically…

Thank you for your help.

Regards,

Hi @daniel.valle

It should :slight_smile: I think you should disconnect the robot from Orchestrator and restart your Studio. If it now displays these options under the Help menu, it means it is probably already downloading the new version:
image
One more Studio restart and you should have the 2019.1.

Also, make sure the UIAutomation activity pack is also up to date, like so: