Word Application Scope: Error opening document

i’ve created the process to replace the text in the word doc with the word application scope …
this worked fine before …
recently i’ve updated my ms office from 2010 to 2013…
from then i’m getting this error

i’ve repaired the office 2013 but still unable to resolve

i’m being stuck with this error from past few days and i’m going mad how to solve …can you please help me with this

thank you for you time

Hi @lakshmi3
What is your version of Studio and the Word activity package? Does updating the package version help here?

studio 2020.10.2

and the word is

when i ran the workflow i’m getting the issue like this in the Studio logs

We’ve seen multiple instances where bugs in the Microsoft Office Upgrade Installer leave a machine in a bad state such that automation tools like UiPath can’t communicate with office.

Try running the “Repair Tool for Microsoft Office Interop” we added to 20.10

  • Once you’ve launched it, select the “Microsoft Word” tab
  • Click “Generate repair plan”
  • Click “Run repair actions”