Unexpected Process Termination in Flowchart


#1

Dear All,

I am trying to export some data from a portal. UiPath working smoothly in the beginning of the process but after 40 or 50 minutes I am getting an error looks like above. What is the main problem about this situtation? Is there any default timeout on UiPath Flowchart or something like that? I can not figured out what is the real problem about this situtaion. Is there anyone who gets this kind of error?
My process is about 3.5mb

Best Regards…

image


#2

On which step process crash?


#3

In the third step process crashed. In that step robot trying to export 190k data step by step. Every step exporting 19k data and append exported data every last steps. But it is trying to write them to excel in the last part of the third step. Generally it works well. But sometimes I get this error at the same step of the flowchart (in the third step as I said)


#4

Probably this can conenct with memory overload.
Please look on task manager and memory usage -> maybe process crash because lack of memory?

can you show more logs?


#5

Maybe try to export this step to separate workflow and check “Isolated” option?


#6

Thank you for your help, but I could not find what is wrong about my flowchart. I changed export types of the data. And changed append range methods from merging data table to copy and paste directly to excel. Because in this export process I tried to append 190k data as I said. Thank you for your comments. @pllo2ptk


#7

Hi @balkanlicem,

Sometimes seeing more info helps to solve the issue. Have you also heard about low level tracing? You could try enabling it for the run and see if you have more info about your error :slight_smile:


#8

how about exporting less than 19k of data at one step?


#9

@loginerror,

First of all I want to thank you for your kind response. I am trying to trace the log file, but there is no specific explanation about error. I could not figured out what is the problem. I changed the time interval to take less data to export. But this is not about size of the data I think. Because UiPath shut down itself in different steps of the flow chart.

Best regards…


#10

I tried that but it does not work for me.