Unable to setup Tenant in Orchestrator

I wanted to create a tenant account in Orchestrator community through this link - https://platform.uipath.com/account/login

I followed the " Don’t have an account?Become a tenant", then filled the form, however I faced some error message that “info The name sd024 is already used. (#400)”

However, now I am facing some error if try to login Orchestrator:

Can someone please assist with the issue?

FYI, I have just the UiPath Studio Community edition installed in my Windows PC.

HI @sd024

Go to this URL and sign up. This is the new home for the Orchestrator. :slight_smile:
https://platform.uipath.com/portal_/cloudrpa

Once you sign up and login, in the home screen, you will have an option named Services. Get there and add a new service. This is similar to the Become a tenant option you had in the previous version of the Orchestrator. Once you setup and configure the new tenant, you will always have the Orchestrator instance under the Services tab in the home screen.

Hope it helps

Hi @Lahiru.Fernando

Thank you for your new link!
I noticed that I have access to it, however it looks completely different to what I observed from a couple of youtube tutorials… need more help :frowning:

btw, will I really need this Orchestrator if I want to pass the Developer Certification exam?

Yeah… could be… The cloud platform was introduced quite recently… about two or three weeks back… But its not complicated… You can easily find your way there.

Well, if you are learning through the academy courses, you will need the orchestrator for your level 2 and 3 training. Further, you might need the Orchestrator for your final certification exam as well… So it’s better to have it configured and ready :slight_smile:

Thank you for reply!

Please see the screenshot that what I see if I click on “Add Service” blue button:


everywhere is showing “0 available”, how? Is there any video tutorial to learn this new thing?

Hmm… that’s weird… I checked mine and it shows like this

What’s the license you are using?
Can you show a screenshot of your license page. It usually shows what the license type is, and how many bots are allocated to you…

Here is mine License page:

That looks alright…Did you check the Users page as well. Just check what role your login has and what are the privileges you have and you can do.

Make yourself the administrator, Account owner so that you have the ability to manage your account… Are those okay?

“Users” page looks as below:

And, please look at the screenshot below for my “Services” page:

And, by following above steps, I have also reached at my main problem which I have posted in this thread.
Looks that Tenant account will be required for me at this time…?

Ah now I understand why you have zero’s all over when you tried to add a new service. You already have attended and unattended robots up to the limit specified for the community edition. That’s why it does not allow you to add any more…

@lakshman @sandeep13 any thoughts about a solution to this?

Yes @Lahiru.Fernando you are right . The limit of attended and unattended Robots is exceed.
Solution could be. delete the tenant or delete the one robot From orchestrator .
Click on tenant on service page.them manage robots …
Thanks

2 Likes

Thank you @sandeep13 and @Lahiru.Fernando !
I had only one Service, and I have deleted that so now my screen looks as below:

Now what is the next step, please assist.

hello @sd024
now create service to enter the name and assign no of robot either attended or Unattended as your need.
After that click on Service name, this will redirect to another page where you create machine, robot, and environment as we do earlier .

Thanks

1 Like

When performing the above step it is directing to a webpage and than getting error 500

I have created a Service named as “admin” below:

However, it is also giving me the Error# 500 (as mentioned in the above screenshot) and wants me to login to Orchestrator Tenant ( https://platform.uipath.com/account/login ).

Click on this
http://cloud.uipath.com/portal_/cloudrpa

1 Like

One concern was
. You used same email I’d for cloud orchestrator or platform.uipath??

1 Like

Yes, I am already logged in through http://cloud.uipath.com/portal_/cloudrpa
However, After adding a Service Name If click on it; takes me to https://platform.uipath.com/account/login

Yes, I am using the same email & userId for both
(however ‘Become a tenant’ page gives me another error that “The name sd024 is already used. (#400)” and I am unable to login there.)

FYI, I have tried it in Chrome and Edge (both browsers) and NO success at all. :expressionless:

Let try one more thing
Put the name of the service same as name of the tenant previously created on platform.uipath

1 Like

For me it’s take me to
http://cloud.uipath.com/portal_/cloudrpa

1 Like