Unable to See Message with Callout Activity

I am trying to use a callout activity to display a message for a short time that does not need user interaction to close. I have it set up like this:

I even tried running a project that someone else made in this post: Call-out example

In both cases, upon running the workflow, UiPath minimizes so I see the desktop but no message. After the timeout, it finishes running and opens UiPath back up, but I never saw the callout.

Has anyone else run into this problem? Does anyone have a solution? Thanks!

Which element did you attach the callout to? Is that element visible on-screen when the robot is running?

I selected the desktop background. Here is my selector. The desktop is visible during running.

What version of UiPath are you using? I have the exact same selector and mine is working as expected.
image

2019.6.0

I am also on Windows Server 2012 if you think that makes a difference.

I am running Enterprise 2019.4.2 and Windows Server 2016. I would guess that since 2019.6.0 is brand new it could be the culprit, but that’s really just a guess. Perhaps someone else could weigh in who uses 2019.6.0

The selector works in 2019.6.0 – It could be something in Windows Server 2012

1 Like

I have 2 Virtual Machines on a MacBook Pro, one with Windows 10 x64 and one with Windows Server 2012. Both have UiPath Studio 2019.6.0. I have tried a simple callout with that same selector on both, and had the same issue both times. I also tried opening a webpage and using a selector on the webpage, but that didn’t work either.

Thank you for your suggestions so far! I wasn’t expecting such a quick response.

Are you using Virtual Box or VMware?

VMware Fusion Professional Version 10.1.5