Unable to Run Unattended Bot while Remote Desktop Connection is disconnected

We are trying to automate one of our Browser based process on an Unattended BOT which is running on a Remote Desktop Server. We tried both through UiPath Community Orchestrator and UiPath Enterprise Cloud Trial version.
This is because we are currently evaluating the feasibility of the unattended bot.

The BOT is running fine as long as we are connected to the Remote Desktop (both maximized and minimized mode), however fails immediately if we disconnect the Remote Desktop Connection from Local Machine.

Due to this situation, we are unable to use the BOT when are not logged in through Remote Desktop Connection.

Please suggest possible reasons for this issue which can guide us towards resolution.

Hello @deepak.i.yadav ,

If you use type into or click activities, you might need to set their properties for Simulate click.

At the same time, did you configured the resolution at the unattended robot from Orchestrator?

Try these, might solve your problem.


I tried with set simulate check to true and screen resolution but still same issue.