Unable to Run UiPath Studio After Installation

Hi everyone i install ui path and i try to use community edition but program cannot open. i choose community edition and then select proview or stable . then nothing happen please help me. How can i solve this problem

1 Like

Hello @Recep_Sarikoc

Welcome to the community!!

Did you download the Studio from their cloud platform?

Once installed when you started the program, did it display the starting splash screen?

In the installed programs see whether it’s there and try to run it as administrator and see whether it works

Hi Thanks for Welcome
i dowload it from cloud
i see splash screen and i select free comunity licanse and then it closed wheather i try to open as administrator i use win7

@Recep_Sarikoc

No need to open with Administration rights.

I guess it didn’t install properly. Could you please uninstall and install it again and then check once.

@lakshman i try so many times i did not work

hi
Welcome to uipath community

May I know what was the issue you were getting
Kindly search from start as uipath studio and check whether it is initiating application
Or do we get any error while opening file
Or
If there is no result while searching in start then we need to check whether it is installed completely or not and that we can check in Programs in control panel
Make sure that uipath studio is installed with these steps

Kindly try and let know for any queries or clarification
Cheers @Recep_Sarikoc

Post installation it started. But when I closed the application and tried starting it its showing following error : Error: System.IO.DirectoryNotFoundException: Could not find a part of the path

Please Help. Thanks in advance.