Unable to run script after rdp disconnects


we are facing issue for running our scripts on vm after rdp disconects.
getting error like “UiPath.UiAutomation.Activities : Timeout reached” and “send hotkey:desktop has been disconnected while performing ui actions” after rdp disconnects.
connection : we are connecting to first bounce/jump server and then using mremoteng connecting to our dev and prod using ip and username.
Changes : recently we change the jump server ip and name and change the mremoteng version to new as old version is not compatible with new bounce server.
Issue : with older version of mremoteng and old bounce server we havent face this issue.Scripts are able to run even if rdp disconnects.
Scheduling : we are scheduling our automations using task scheduler.

checks which we have done :
1] we checked the configuation of old and new mremoteng and that is almost same.some new configuation is added in new version and bounce vm is just a connector i can say, so it has no much role in our automation.
2]we have uninsatll and insatall uipath with service.host as suggested in uipath forum but didnt worked.
3]orchestrator is not in our scope due to costing issue.
4]we have checked with below configuarion also as mentioned in uipath link but that too dint worked.

5]we checked with below configration but that too dint worked for us.

6]check with old same version of mremoteng is not possible because old version is not able to install on new bounce/jump server.
7]checked with stimulated click enabled but that too not worked.
8]checked with rdtabs(software similar to mremoteng) on new bounce/jump server but that too didnt work,got same error like we are getting on mremoteng :UiPath.UiAutomation.Activities : Timeout reached

Please helps us to resolve the same issue.
@SUJIVENKAT @adrian @badita @rupeshkumar.shah @niteesh2004 @xzci @pavan07 @cclements @Tiberiu_Niculescu @BarbaraSajo @gregory.lavranos @AndyMenon @Ravi_Chotaliya @Mr_Meeseeks @Pablito @lakshman @J0ska @Gokul001 @NotFranmax@Trracer @Palaniyappan @Lidia @ddpadil @palindrome @hacky @Florent_Salendres @Pablo_Sanchez @PD2 @Sudarshan_Kale @postwick @rahulsharma @Romano @Guilherme_Silva @vmariejeanne @Pontus_Varghav @theerthaks @badita @loginerror @jibanjyoti @gregory.lavranos @ahmedzaidi @Vrushali_Gave @cschevuri @rahulsharma @postwick @opggho

Hi @Mathkar_kunal,

You need to have an unattended license in order to run off a VM with it disconnected. I have also noticed that if you run something from Studio or the UiPath Agent with an unattended license and disconnect it will hit a timeout, so you need to trigger the process from Orchestrator.

Ok , but with task manager (using batch files) and with our old bounce/jump server and mremoteng we able to execute without any issue even if rdp disconnects