Unable to modify variables

studio
variable
p_qa

#1

The variable can’t be modified suddenly. After double changing the name of the variable, the whole line becomes blank,Can be created not to modify .
Who can help me!!!


#2

@LiWenChao, Can you provide some more details? Steps to reproduce/Screenshot should help.

Thanks,
Rammohan B.


#3


!
When you double-click the variable, it will become this way, so it is impossible to modify the variables.


#4

@Rammohan91


#5

Hey @LiWenChao

I haven’t seen this happening till now. Basically clicking on that variable name brings that variable row in editable form. However when you do a double click, it selects the name of the variable and again brings the row in editable form.

You can always right click on that variable and select ‘Delete’ to delete that variable.

Is this something which you are consistently able to reproduce.?

Thanks,
Rammohan B.


#6

Thanks@Rammohan91
Now, all variables in my computer can’t be modified, no matter click or right-click. And this happens suddenly.

Thank you


#7

@LiWenChao That’s strange.

Whats the version of UiPath Studio you are using?
Have you tried reinstalling the Studio?

@badita @ovi Any suggestions?

Thanks,
Rammohan B.


#8

@Rammohan91
I have tried to reinstall many times, but the problem still happens.
My version of studio is 2017.1.6522
.Net 4.0.30319.42000

Thank you


#9

Hi LiWenChao,

You said this happen suddenly. Did you use before this double-clicking of variable?

I will pass this to QA team to check.


#10

Hi@ovi
There has been no problem in developing before
Thanks


#11

Thanks for the info, I’ll get back to you after checking. Although it’s kind of odd that this happens out of the blue. Do you know of any changes in your environment? Like windows updates or something else? Anything you could think of could help.

Silly question, but have you tried restarting the machine?

Thanks,
Viorela