Unable to Install Uipath Community edition

Hi,

I’m unable to install uipath community edition. Getting a pop up to install .net framework version v4.7.6. Have already installed still the same issue. Can anyone help please?

Thanks,
Anuradha P.

Hi @anuraha

Welcome to our UiPath Forum! :slight_smile:

I made your message public for anyone to try to help you.

Could you maybe copy paste the error message here?

A screenshot would be best, but you will need to reach Basic status on the Forum first (it’s quite easy, you basically need to search for your answer first here a bit and read a few topics - see this guide if you need to know the requirements precisely).

2 Likes

Hi
Welcome to uipath community
Kindly check once with control panel along installed Programs whether dot net framework is installed or not atleast 4.6.2

Cheers @anuraha