Problem in installing uipath

hello,
i am trying to install uipath studio in my desktop but its showing error as this application require one of the following version of .net
.net version framework = 4.6.1,
but .net framework is already there in my system can anyone help me our with this.

May be the uipath studio needs the latest .net framework.
You can download and install the required framework here. Restart system and try to install again.

https://www.microsoft.com/en-in/download/details.aspx?id=49981

Regards,
Karthik Byggari

Thank you for replying karthik but i did the same, downloaded the whole service pack but still the same error.

Could you please restart your system and try installing UiPath again

I am having the same problem. Can you tell me how to resolve this problem?

Hi Shijo
Try deleting Uipath folder from local app data %localappdata%
and reinstall Uipath.

Let me know if this works

Hi
It’s Still not working. I tried installing the recommended .NET version but it is not installing. It shows error which says the computer does not meet the requirements to complete this operation.