Unable to initialize Microsoft engine MicrosoftErrorCreateEngine


when I run the process, there is an error “Get OCR Text ‘IMG checkCode’: Error performing OCR: Unable to initialize Microsoft engine MicrosoftErrorCreateEngine” information. who can tell me how to fix it.

thanks and regards,

Hi @quade.xu

and welcome to the forum!

I once had the problem that a company policy prevented me from using OCR technology. Unfortunately, I don’t remember the error message.
Could this be related to your problem or are you in a private environment?

we have 3 robots in company domain, one is ok but others are not working.

can you say with certainty that all 3 environments have been assigned the same rights? (I ask only to exclude errors not to question your skills :wink: )

Has the OCR Activity ever worked in the faulty environment?
If yes: What was changed?

I think 3 environments have same right, because they are in same domain and same GPO. :slightly_smiling_face:

the OCR was first applied on 3 environments.