Unable to get orchestrator home page after i click on service

Hi Folks as i have mentioned Question i am getting error 214 as authentication failed in before getting home page in orchestrator after clicking on service in platform.uipath.com

err

Same here. But mobile app everything fine.

Hi,

Have you tried deleting the browser cache and cookies and any saved password for the Website and then try to access Orchestrator.

I tried but not work.

community orchestrator seems to be down. Also, it recently has been in maintenance…See: https://status.uipath.com/

It’s not working for me either. Not from my own pc, nor my clients pc (which is in a totally different network), incognito mode isn’t helping either.

Strangely I seem to be able to open and access it I believe.

Please see below :

True, this works if you’re allready logged in. If you try to open your orchestrator instance it only gives an error.

1 Like

Same problem here!
It is impossible to access to the Tenant.

What is happening?.

Thank you for raising this and apologies for any inconvenience caused by this. Our team is actively looking into this and will keep everyone updated through our https://status.uipath.com/ page.

Thank you!

2 Likes

We’ve just deployed a change that should address this issue and we’re currently monitoring our systems.

If you were having issues with this before, can you please check again right now and let us know if it’s solved?

Thank you!

2 Likes

Solved. Thanks

2 Likes

Still having the issue
orch_error

me too

Hello, I’m getting the same error. How did you solve it?
Thanks