Getting error 214 while connecting to orchetrator

After logging in to platform.uipath.com (logged in without any issues)
clicked on services
clicked on the user it tries to connect but getting this error

1 Like

@manojv02500 Even I am getting same error. i was able to login http://platform.uipath.com successfully and while clicking on the services i am getting same error. Checked windows credentials and looks everything fine.

1 Like

Same issue for me on browser buy I can work with orchestrator usin mobile app.

1 Like

Hi @manojv02500 @md_p.a @arturo.juan

Does this happen to you on one specific browser or any?

Good test could be to try and log in to Orchestrator via browser on your mobile phone (=different network and device).

Hello,
I am facing the issue in all the browser and devices,tried to login via mobile phone but no luck.

Our team is currently investigating it.

1 Like

I’ve tried via mobile browser and no luck, but if I use iOS Orchestrator App I can use the Orchestrator.

Same issue here since like 4 hours.

i have checked on different network with different browser still facing the same issue

Please monitor the situation in this thread:

1 Like