Unable to connect to DevCon

I am trying to enter the DevCon website. When I click on any of the links provided in the emails I’ve received, I’m asked to enter my business email that I used to register so that it can confirm my registration. When I enter it and click the “Continue to Event” button, nothing happens. I’ve tried this in IE and Google Chrome with no success. I’ve even tried re-registering for the event, but that hasn’t helped either. Is this a known issue and is there a work around? I’m really frustrated to be missing out on this event.

Try to go directly to the live session : https://devcon.uipath.com/day01/session02.html

When I click on that link, I’m redirected to devcon.uipath.com where I’m asked to validate my business email again

Have you tried to register again

Yes I have, twice now actually. Still no luck there.

I’m using Chrome 84 on Windows 10, works just fine, what is your browser version?

I’ve got Chrome Version 85.0.4183.83 (Official Build) (64-bit) on Windows 10

I would try another email maby, seems that your browser is good to go. You wont miss out except the live session, they are all available for streaming any time :slight_smile:

I’ve been following the feed. Me and my fellow co-workers are having the same issue. I’ve just tried re-registering with a different email as suggested, but not getting past the registration window. Registration window acts as if its working, but no luck, not getting anywhere. :frowning:

1 Like

I’ve tried this as well and it’s still not working for some reason. Thank you for the help though. I appreciate it.

Are you able to use Zoom in your browser for other meetings, I think the session is using zoom for streaming…

https://support.zoom.us/hc/en-us/

So, I just tried using a different computer (my personal desktop machine instead of my work laptop) and it looks like I was able to get in.

1 Like