Unable to communicate with 64 bit FF and Chrome versions

Hello,

I have installed the the extension for FF and Chrome and still when i am trying to launch the browser i am getting an error.

Please find attached screenshots for the same.

Please find the image for FF extension installed

Hi,

Did you try with IE.
For chrome and FF please check this .


I found the root cause for this issue.

UI path does not support Firefox 64 bit version. it only supports 32 bit version. i uninstalled 64 bit and installed 32 bit Mozilla Firefox and it started working.

Thanks and Regards,
Girish