Uipath 2019.5.0 version not support mozilla firefox 32 bit version (add_ons) how to solve this problem

I installed Uipath Add-ons on My Firefox but it did not support i am getting this error.(Uipath 2019.5.0 version not support mozilla firefox 32 bit version (add_ons)).Any solution for this error

1 Like

Hi @VIVEKVMS

Welcome to UiPath community

May be this can help you either @VIVEKVMS

we can either use only Chrome or IE
for installing the extension in the respective browser kindly have a view on this


Cheers @VIVEKVMS

Hi,
My project is support only in Mozilla 32 bit

Fine @VIVEKVMS

–uninstall & install 32 bit version and try once @VIVEKVMS
hope that would work…make sure you have the extension installed for firefox


Cheers

Hi,
Add_ons not supported in Mozilla 32bit i think that’s isssue

yes its been disabled to make a update in firefox since May 3rd, just now saw the release notes of firefox
may be you can try with IE, the default one we can find in our system , also the default one supported by UiPath as well
Cheers @VIVEKVMS

Hi ,

Our work need to support only on 32 version of firefox - 64 version is working fine
but the requirement needs to be done in 32 version , we are suing Community edition of UiPath 2019.5.0.

Is the issue with version of UiPath ?