Unable to automate using Chrome

Hi,

Can someone help me, I am geeting error wen I use chrome even after enabling Chrome addin.?
RemoteException wrapping UiPath.Core.BrowserOperationException: Cannot communicate with the browser,
please check the UiPath extension. β€”> RemoteException wrapping System.Runtime.InteropServices.COMException: Cannot communicate with the browser,
please check the UiPath extension.
at UiPath.UiBrowserClass.Open(String bstrURL,
UiBrowserFlags flag)
at UiPath.Core.Browser.Open(String url,
Boolean privateSession,
Boolean headlessSession,
Boolean defaultSession)
β€” End of inner exception stack trace β€”
at UiPath.Core.Activities.ScopeActivity.EndExecute(NativeActivityContext context,
IAsyncResult result)
at UiPath.Core.Activities.AsyncNativeActivity.BookmarkResumptionCallback(NativeActivityContext context,
Bookmark bookmark,
Object value)
at System.Activities.Runtime.BookmarkCallbackWrapper.Invoke(NativeActivityContext context,
Bookmark bookmark,
Object value)
at System.Activities.Runtime.BookmarkWorkItem.Execute(ActivityExecutor executor,
BookmarkManager bookmarkManager)

Thanks
Ashok

@ashok_tumuluri

Please check below thread and follow the steps as mentioned.

https://docs.uipath.com/studio/docs/chrome-extension

Once done restart Chrome browser.

This states like chrome extension is not yet installed
kindly install and try once

make sure that both the chrome and uipath studio is restarted before executing again

or
we can try with the IE browser which doesnt need any extension to be installed

Hope this would help you
Cheers @ashok_tumuluri

I have tried all the means. same issue. Thanks

Uninstall and reinstall chrome (latest version), then reinstall add-on, restart chrome, restart computer (optional)

Yes, as you said it worked me now.
Thanks

Hi, let me thanks your reply. I have re-installed chrome and now it’s working fine.

Regards

Ashok

This was useful. :ok_hand: I too was facing the same error.
thank you

1 Like