UiRobot Windows Task Scheduler Issue


I refer to the following post on UiRobot Windows Task Scheduler where I am trying to use this functionality to run robots on a schedule without having to use Orchestrator:

I’m having issues with the .bat file where the guidance mentions that the UiRobot.exe file is located in the following location:


If I navigate to the above windows file explorer location to locate the UiRobot.exe file it does not exist on my laptop.

I’ve just tried uninstalling UiPath as per guidance here How to fix your Studio installation / Licensing issues including all the extra files to delete and reinstalled UiPath but still no luck locating the UiRobot.exe file so far.

Any help would be hugely appreciated here. I’ve attached a copy of my .bat file I created in notepad for reference.

mybatfile.txt (131 Bytes)



Hi @JeffNZ1 Check the UiRobot.exe file inside app-21.4.1 folder(check your Uipath version and check the app- folder).

Hi - thanks for your response this is what I have after reinstallation of UiPath in the AppData folder:

As you can see I don’t have the folder relating to the licence version.



Hi @JeffNZ1 Have you installed the stable version of UiPath? If yes verify the version in help section of UiPath.

Hi - yes I’m running 2020.10.2 stable release/enterprise licence.