I am trying this UiPathTeam.Sharepoint.activities for the first time. While using Upload file activity i am getting the error. Can anyone help me to resolve this error?

Thanks in Advance…

i had this issue once but, for some odd reason, only in debug. Try normal run

I have tried Normal run as well but still getting same error. How your issue got resolved previously? could you help me to resolve this error?
Thanks in Advance…

Hi @Swetha_V ,

This isssue has been found previously and one workaround was to downgrade the version of the Sharepoint activities package to 1.3.0 (seemed to have worked for several users). See for more details: Upload file is keep on giving faulted - #12 by jouni.riimala

Please try and let me know if it solves your problem.

Thank you,

Hello constantin,

Now i am getting different error. Find the below screenshot and help me to resolve the issue.

Thanks in advance…

Hi @Swetha_V ,

Please check the credentials that you are using in the activity versus the credentials for the Sharepoint when logging in via browser - most likely you are inputting wrong username and password.


I have given same credentials for both. But getting the error.

Hi, did anyone ever find a solution for this? I have the same problem. Credentials are definitely correct

I tried again in the week, I’m getting a whole range of errors. I’ve tried using different activities and different authentication approaches (including app registration on Azure). I can’t get anything working.