UiPath Version 8 issue

Hi Team,

Upon UiPath update from version 7 to version 8, I noticed that most of my “try catch” activity doesnt respond the way it was designed. The studio just sits there and didnt proceed to the next sequence. Kindly check as this instance is affecting our production workflows that has already been deployed. Thank you

Hi @julius.mapili,
More details please. How those try catch activities are builded and configured? Have you tried to downgrade UiAutomation and System package?

Hi,

I did try out using the previous version (version 2019.7.0) and it works perfectly fine. But when i tried to run it using the version 2019.8.0, it actually sits there and try catch doesnt respond. it doesnt actual throw an error its just that it didnt proceed to the next sequence. Please screenshot below;

image

One thing I have in my mind. With new update the “Start” default behavior is different. In goes automatically into debugging mode. Have you tried to click small arrow below and chose option “Start Without Debugging”?
image

Yes I did that as well but same getting result.

Hi @julius.mapili

Interesting. Is there any chance you could share the project OR (in case it contains some sensitive information) share a newly created project that reproduces the issue? It would really help us out.

Alternatively, could you give this simple project a go and see if it works for you?
TestingTryCatch.zip (1.7 KB)

1 Like

Thanks. I will test this out and send my file. Thank you