UiPath update error: Could not find a part of the path

Hi, uipath%20launch%20error
My PC just got updated and I am getting this error while launching Uipath Studio.

Could not find a part of the path ‘C:\Users\nidhi\AppData\Local\UiPath\app-19.10.0-beta0151\Profiles’.

Please help.

Hello :slight_smile:

Nice to see you back to the forum!!!

I personally what I do is re-install the program, since it might have some corrupted files.

Hope it helps and have a nice day :smiley::grimacing:

1 Like

Tried re-installing. Getting this error.

installation%20failed

Did you re install it deleting the previous data? If not, do it.

1 Like

Checked by restarting the desktop,

  1. Restart the desktop
  2. Clean the temp files
  3. Then try to install and check.
1 Like

Tried. Didn’t work for me. :frowning:

Logs look like this.

Getting any error?

You can login into your desktop with admin login and rename your userid to a different one.
Then again login with your id, then try installation.
Before doing it, remove UiPath from your login.

1 Like