UIPath Studio download problem

Hi, y’all! I have just created an account on UIPath and tried to download UIPath Studio like this: Untitled1|690x387.

However, after I clicked the “Download” button this happened:

.

Can anyone help me on this one?

HI @Denyz

It looks like you are accessing a wrong URL.

Go to this page and select the Choose Community option. Then you will be redirected to another login page. Sign up with UiPath there. Once the sign up is done, you will be logged in to their cloud platform.

In the cloud platform, go to Resource Center page. There you’ll have the download option.

2 Likes

Hi, @Lahiru.Fernando

I did exactly as you told me and yet, after I click the “Download” button, it still says: “This site can’t be reached”. I really don’t know what’s going on :frowning:

Hi @Denyz

it works fine for me… when i click the download button a pops up comes asking to download.

@lakshman @Jan_Brian_Despi can you guys download Studio from this link?

2 Likes

Hello @Lahiru.Fernando

It also works fine for me

2 Likes

@Denyz - In which country are you in? Just wonder whether its a country specific error…

@loginerror - Little help here please… @Denyz is getting a page cannot be reached error when trying to download Studio. However it works fine for us

2 Likes

@Lahiru.Fernando

Yes am also able to download from this link.

2 Likes

@Lahiru.Fernando I am in Romania. But maybe it’s a problem on my computer…Perhaps if I go to another computer and do the exact same thing it might work idk

2 Likes

Yes… may be… try with another computer. May be your firewall or virus guard is blocking the download link

2 Likes

Hi @Denyz

I would suggest two things:

  • same machine on different networks
  • same network on two different machines

It might help in debugging the issue. Sometimes even running your Chrome in incognito might do the trick.

4 Likes

Hi, guys.

Problem solved. I tried downloading the setup file on another computer and it worked. It seems that my own computer has a problem with that, but I managed to go past it.
Thank you all for replying and giving me solutions, though :+1:

4 Likes

I am also facing error while downloading UiPath.