UIPath Studio Activation Error


#1

Hello All,

About 2 months ago I installed UIPath Studio and activated my licence with no issues. Up to today it’s been opening just fine, but this morning I opened UIPath Studio and it prompted with the Activation window options. Naturally I said I have a licence and tried using my old key again, thinking it was something minor, but when I did, I get an error. Can someone help me figure this out. Has anyone run into this problem yet? Thanks!


#2

FWIW I am having the exact same error after using the community edition successfully since the end of 2016. I just put out a request for help today as well. I have tried uninstalling the community edition and downloading a fresh one, but I get the same error when I click ‘Start Free’ from the newly downloaded version. I hope one of us gets an answer as I don’t know what to do to proceed at this point.


#3

Sam here. Tried uninstall/reinstall, no difference.


#4

Hey @Geek

This problem sometime happens with their activation server.
you can manually activate your license.

please follow this link:

Regards…!!
Aksh