UiPath 2019.4.0 Keeps Asking to Activate License for Community Edition

Hello, I need assistance from the forum please. I just downloaded the UiPath Community Edition today (19-APR-2019). The version of the Community edition is 2019.4.0.

After a successful install, I created a very simple series to test and when I try to run it, the Community Edition Studio keeps asking me:

“To execute processes, please activate a license.”

Can you please assist?

@Chi_Park

I think you did not install it properly. Could you please please uninstall it and delete app data from user account and then reinstall it.

Hi @Chi_Park

I’ve seen another user having this issue. A full reinstall of the corrupted installation helped there.

Hello, would you kindly specify the exact steps I need to take to “delete app data from user account?” I am experiencing the same activation issues and it’s frustrating. I’d like to resolve them once and for all. Thank you.

Hi @evpdx

Welcome to our UiPath Forum! :slight_smile:

Please see this post for a short guidance :slight_smile:

Hi Mariej,

I appreciate your response. Actually, that is what I did on my own. I uninstalled UiPath Studio, then I searched the registry and deleted a key related to UiPath. I then reinstalled using the .exe file and, at least so far, it’s working well.

I do have a suspicion that my installation might have gotten corrupted initially because I ran the .msi installation file. That installation requests a stand-alone or an Orchestrator license, and since Community is free, there is no license, so you end up being unable to open Studio. I then ran the .exe installation, which worked, but with the issues I mentioned. I think the installation of both the .msi and .exe may have–I don’t know for sure–caused the issues. We’ll see.

Sincerely,

Emilio

Indeed, installation from two different installer are not supported.

I’m glad it worked out :slight_smile:

I faced the same problem today and restarting my Windows 10 and reactivating the UiPath Studio 2019.6.0 fixed it.