UiPath.Service.Host 19.4.3.0 NU1102: Unable to find package UiPath.Vision with version (>= 1.6.0)

Hi Team,
Please help us below error message recorded into eventvwr. after upgrading the robots and Orchest.

Error:
UiPath.Service.Host 19.4.3.0
NU1102: Unable to find package UiPath.Vision with version (>= 1.6.0)

Regards,
Ranga

Hi @ranganathan8929,
I’m not sure but seems that feeds needs to be configured. The mentioned package comes from official feed
image
In the error there is information that Found 0 version(s) in Official so this might be a problem.

Hi @Pablito,

Thanks for your response, We are receiving the error in robot machine. The issue occurring after migrating to 19.4.3. help me where to download and configure the activity

Regards,
Ranga

Based on this document:


Activity feed should be automatically provided by orchestrator if robot is connected to it. Please check if nothing is blocking this connection. Please also remember about compatibility. You can check in this site if your orchestrator version is compatible with robot version: