Unable to see the Vision Activities post installation

Hi,

Post installing the UiPath Vision activity, I am unable to see the vision activities.
Tried uninstalling the UiAutomation Activities as given in guidelines, but still the issue persists.

Any idea why?

  • In the Beta feed, simply check

‘Include Prerelease’,

search for “Computer Vision”, and install the latest version.

Yes, I have already tried that.
Including pre-release, uninstalling the UiAutomation activity; steps as mentioned in the ui path guidelines https://activities.uipath.com/docs/about-the-ai-computer-vision-activities-pack#section-installing-the-uipath-ai-computervision-activities-pack
and in forum https://forum.uipath.com/c/other/computer-vision

Is it something to do with Ui Path version itself?

Hi @Ayush_Purohit_IN,

Have you followed the exact steps mentioned in the below post

1 Like

Ok. I was just installing the Vision activity.
However while trying to install the mentioned activity I am getting the below err:

Failed to download package ‘mixpanel-csharp.4.0.1’ from ‘https://www.myget.org/F/uipath/api/v2/package/mixpanel-csharp/4.0.1’.
Response status code does not indicate success: 503 (Service Unavailable).

Help us with the screenshots where you have added the feed and the error

Let me know if everything is in order!

Uninstalling the UiAutomation package and then reinstalling latest version.
Creating the user defined package-> Add → Enter Name and Source → Save
Goto the user defined package → search for Vision → and install the activity!
UiPath AI Computer Vision Activities: for the following activity the err is displayed as above.

Error Screenshot:
https://drive.google.com/file/d/0B1NIloL6sfFOS1kybnJiZ1VTUWZCVXFvT2lRSDc1X0VhSHhr/view?usp=drivesdk

I am also using the same version

Can your restart your studio and try once and what is the version you have for UI automation Package

I tried to re-install the ui path itself… but nothing is working out!
If you know how can I resolve the err?

https://airbrake.io/blog/http-errors/503-service-unavailable; its said that its something related to server err. but its working fine i my other system. Don’t really understand why so!

You are probably installing an alpha version. Pls install the latest beta

1 Like

Hi @Ayush_Purohit_IN

1.Go to the settings of the Manage package and create new User defined package sources by
using this path https://www.myget.org/F/uipath as source with any name and click add once it
got added and same will be reflected in the All Packages.

2.Kindly change the version of UiPath.UIAutomation.Activities to 19.2.0

3.Click on newly user defined package source and check Include Prerelease search UiPath.AI.ComputerVision.Activities change the version 1.0.0-beta.255895 and click install and save.

Me too getting the same error.
I am using UiPath version 2018.4.0
I have followed detailed steps of uninstalling UiPath.automation.activites and installing the 19.2.0 version.
Added the beta version source package ,and attempt to download the computer vision activities.
Facing the error:

Failed to download package ‘mixpanel-csharp.4.0.1’ from ‘https://www.myget.org/F/uipath/api/v2/package/mixpanel-csharp/4.0.1’.
The nupkg at ‘https://www.myget.org/F/uipath/api/v2/package/mixpanel-csharp/4.0.1’ is not valid.
End of Central Directory record could not be found.

Can someone please help??

Thanks for your reply. But I am following the same steps. The thing is, while searching I am only getting the alpha version not beta. you can refer to the image I have shared as above.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.