Error while installing UiPath.UIAutomation.Activities

Hi,
I’m trying to install package UiPath.UIAutomation.Activities and I get this error "Unable to resolve dependency UIPath.Vision (>=1.1.0)

There is no UI.Path.Vision package. How do I resolve this?

Thanks
YM

1 Like

What version of UiPath Sutdio do you use?

Hi @yinmun1212,

I think, you are using the version 18.2. Can you please update the version to 18.3. you will not get this error. It has the major changes in the IDE. It is excellent.

you can download it here.

Regards
Balamurugan.S