Uipath orchestartor service not working

Hi All,

Its been 4 days since Ive been trying to sort out an issue with UiPath orchestrator. The issue is when I click on my service name in the https://platform.uipath.com/portal_/serviceinstances URL, I see an “Oops something went wrong message”

Capture_2 .
I have gone through previous threads where same issue was discussed and I have tried below steps but no luck.

Steps tried so far:

  1. Cleared google chrome cookies, cache and settings
  2. Unistalled and installed Chrome again
  3. Deleted and recreated service
  4. Tried to use Cloud platform URL
  5. Tried changing service URL
  6. Tried disabling iPv6 protocol

But still no luck. Can somebody help out?

1 Like

@thejwal_pavithran

Could you please try it in some other browser.

Hi
Did we try with IE Borwser
Because I m able to open the portal
Kindly try once and let know please

Cheers @thejwal_pavithran

@Palaniyappan Tried in IE and edge but still no luck.

@lakshman
Tried in IE and edge but still no luck.

@thejwal_pavithran

I am able to login successfully without any issues from me end.

Are you using any of the available login options like Google, Microsoft or LinkedIn ?

Hi
Kindly check whether any antivirus or firewall is blocking
Cheers @thejwal_pavithran

How to check that ? What is the best method?

@thejwal_pavithran

??

Yes I am using my office google account. But this was working fine previoulsy.