UiPath extension unavailable in Chrome

Hello,
I’ve got a problem with performing ‘Click’ operation in Chrome browser. When I click on Chrome extension in Tools tab, I see message that ‘UiPath Chrome extension was installed for current user. Make sure you enable it in Chrome’. First, I don’t see it neither in Chrome nor in Chrome add-on store. Browsing Internet I found a direct link to this extension and enabled it in Chrome, but it didn’t help. Browser is opening correctly but than I have no possibility to pick anything specific, I can only select whole window. Unfortunately, in this specific task I cannot use an Internet Explorer. I saw similar issues on the forum, however they don’t contain a solution for my problem :frowning: I will be grateful for any help!

Maria

#edit
What I’ve already tried is uninstalling Chrome and installing it again.

#edit2
Some info about my version of UiPath:
Studio 2018.3.2 - 10/30/2018
Enterprise Edition
Microsoft Windows 10 Enterprise 64-bit
.NET Framework Version 4.7.2 or later

Can you try the below link :

Yeah, I’ve seen this article and tried to follow it but I gave up on first point because I couldn’t find Advanced tab or License Agreement section :frowning: There’s very high probability that I misunderstood it all so I’d be very grateful if you could correct me :slight_smile:
As on the picture below, I have two exe files connected with UiPath.
installer
When I run first of above, I’m going through following process:


So there isn’t any possibility to install Chrome extension.
After running second file: StudioSetup, I receive such message:

When I select ‘Activate License’ field and type my license key, I get an error message that my license expired (which isn’t true)… And now I’m helpless.

There are three ways to install the extension outlined in the KBA that @HareeshMR linked to.

  1. During installation. I haven’t used the EXE package, but the option is available in the MSI.

  2. From Studio, Open the Tools Menu, and click on the desired extension, Then open Chrome and enable extension there.

  3. From Commandline using the SetupExtensions.exe executable passing in the /chromeglobal or /chrome depending on if you want to install it at a system or user level. And like #2, open Chrome and enable the extension.

Depending on which installer you used, UiPath can be found in C:\Program Files (x86)\ or %localappdata%

Hi @mtokarska002 - Are you able to see the UiPath extension icon when your browser opens or you are not at all seeing the UiPath icon.
And if you can see the extension icon and its greyed out.Then try loading any valid web page like google.com or something else and then you can see the icon enabled.And then you can perform your desired action.
If also possible you can provide the screenshot of your browser and extension page.

Hello,

Thanks for all your help! In the end I managed to install UiPath add-on for Firefox. When talking about Chrome, I assume that problem is on my corporation’s side, I think they block installing of any additional add-on, so I suppose there’s no solution of this issue :frowning:

I’m facing the same issue in my personal laptop. The UIPath chrome extension is missing in my chrome browser even after installing from the UIPath Studio.

I tried installing the extension from chrome store but that is not finding the elements in web page. Uninstalled the extension which is installed through chrome, now i dont have extensions installed in my browser and unable to install through UIPath studio.

P.S. The UIPath studio gives a success message after installing the chrome extension but still the extension is missing in chrome browser.

Welcome to our community, Gokul! Please follow this thread: