Google Chrome Extension is not available

Hello all.

I can’t install chrome extension from Ui path anymore, so I’ve tried to reach it from google chrome store, but it is no available there as well:
uipath : Link to Chrome Store

As a workaround If I search for “uipath” in google, i get to have a link to download uipath extension:
Link to old Chrome Extension but it seems like an old version and it does not work when I want to use it…

Any help is welcome :slight_smile:

@raphael_rpa -
which version of chrome are using?
which version studio are you using?

you can install the webautomation extension via studio… (are you getting any error while installing?)

1 Like

Hi @GBK,

I am using Google Chrome Version 81.0.4044.92 (Official Build) (64 bits)

regarding ui path :

Studio 2019.10.4 - 2/6/2020
Community License
EXE Installer
License Provider: Internal
Microsoft Windows 10 Enterprise 64-bit
.NET Framework Version 4.7.2 or later

I have tried via studio but it did not work, that is why I reached the chrome store, cause the inner extension installer does not work for me

I forgot to mention that I also tried with the SetupExtensions.exe but with no luck.

I also tried the other extensions for Edge or Firefox, none of them work on my pc.

can you able to share the screenshot of exception/error message when you install the web automation extension for chrome?

1 Like

The problem is there is no error during install :

I have an error when I try to ‘indicate on screen’ on the .pdf :slight_smile:

pls open chrome browser and navigate to extensions (chrome://extensions/)
enable “UiPath Web Automation” extension. restart your browser and verify.

It’s not installed. it’s the main problem. There is no extension there.

can you navigate to chrome extensions and share the screenshot of the chrome browser.

@raphael_rpa - pls disable the Norton Safe Web extensions and try to reinstall extension from studio once again.

It does not work.

anticipating this issue could be a antivirus related one -
disable antivirus suite from PC & browser
restart chrome/browser
restart studio
and try to install the extensions

1 Like

Still no luck… :frowning:

I fixed it (work around) by reinstalling Google Chrome.
Thanks for the time of those who tried. :wink:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.