UiPath extension not working


#1

HI Team,

I have downloaded the Mozilla Firefox setup and installed it.

Later I launched UiPath and soon installed the Firefox extension and tried to use Basic Recording.

It keeps giving me a prompt box to install the extension, even though I have installed it.

I have confirmed it as well by checking my Mozilla Add-ons and its updated and enabled.

Well, I have installed different other versions of Firefox and it keeps giving me the same prompt.

I have also tried to install the UiPath Mozilla Extension from Command Prompt and still does not help.

Team, could you please assist me on this.

Warm Regards


#2

Have you restarted Firefox after installing the extension? You might try disabling it, then restarting Firefox, then enabling it again also. Just some ideas.


#3

Hello @ClaytonM,

Thank you for your response.
I have tried doing that.
Apart from that, I have also tried to restart the ui path robot service and and restarted the system.
But soon as I record and click on any element on web, I get the same prompt to install UiPath extension.
And I install it over and over again and keep trying .

I am not sure what might be causing this issue.
This was not happening earlier on and I was able to work smoothly on Mozilla.
Now since I have downloaded the latest version of Mozilla, UiPath keeps giving me that response.

Any suggestion would be much appriciated.

Warm Regards,