UiPath extension not working on either Chrome, IE or Firefox browsers

browser
studio
web
extension

#1

Hello Guys,

I recently registered for the RPA training with Uipath. currently in lesson 4. I am getting stucked with the web recording. in installed the extension on all supported browsers but still getting the same error saying the browser is not supported and surprisingly even IE is not working too. I when through the discussions in this forum and i tried to apply the solution that i found ( Developers mode enabled, access to URLs… etc) still nothing changed. Could someone help me with this please?

Thanks in advance :slight_smile:


#2

Hello there,
Did you try Internet Explorer Automation Troubleshooting.

PS: still same update /reinstall the browser .


#3

Hi Eric,

Can you please provide Studio version? And Chrome/Firefox/IE versions too?


#4

Hi @eRobot,

Normally IE 11 works fine with no issues at all.

But if you say that IE is not working. Please help us with below
1.> Link of the website that u r trying to access.
2.> The Screen Shot of error msg when u use Internet Explorer.
3.> Well, BTW please do try to enable Enterprise Edition in IE 11 and give it a try , as certain websites has contents which is visible , when u enable Enterprise edition in IE 11.


#5

Hello Fam,

My problem is solved; here is what I did base on your inputs:
1-Uninstalled both Chrome and Firefox then after reinstalling, I installed the extension once again. Firefox worked straight away after this whereas I did few more things to get it work in chrome.
* for Chrome I had to enable the developer mode and check both "Allows access to files urls " & “Allow in incognito”.
2- Till now IE is still giving me tough time but I am sure I am doing something wrong still looking into the issue.
I attached here the screenshots of both error message and output page of what I get with IE.

Please help me interpret the message and tell me what I am missing in the process.

Thanks again to you guys for your valuable suggestions.
eRobot.


Chrome Extension Install Issues on VM with just UiRobot
#6

Second image


#7

Hi @eRobot,

As per the Second Screen shot , there is something wrong with the Attach BrowserAmazon.com Page’. Selector.

Please go to the selector , and replace the changing attributes with * sign.

Please share your .xaml file and I will try to solve this.

Cheers :slight_smile:


#8

Hi team,
@prassin6 @ovi @ddpadil
In setup menu --> setup extensions i have gave chrome "Restart chrome to complete application " showing only…


i cannot able to see add chrome as extension in that ?

And i used the open browser through’s an error ?

can one have an idea about this issues ? i have face here !!!


#9

Hi @RaviDevaraj,

Please check this thread, it may help.
Can’t Communicate with internet explorer

Thanks,
Jiban