Uipath extension Chrome

Uipath 22.4 extension not communicating with Chrome or Firefox. But is working with IE. How can I make it work with Chrome? I already tried uninstalling and installing extension as well as Chrome browser.

Thanks a lot,


Are you using Corporate or personal machine ?

If you are using Corporate machine then check your company policy once.

Please check below thread.

Hi @A_Learner !

We had the same problem a few days ago, UiPath answered to us here.
Maybe it will help you ?


Hello @A_Learner ,

Please try the below steps mentioned in the Uipath doc. I hope this will help to troubleshoot your issue.

@Hiba_B, @Roman_hruska

If you find a solution, please update me. Thanks a lot. I wish I can rollback to previous version.


Hi @A_Learner !
The user in my company that had this problem is currently in holidays, so I don’t have updates :confused:

In the machine where it was problematic to solve without admin privileges - after whitelisting the plugin in organization it still was not working until the plugin has been installed directly from Chrome Store. Weirdly - even the version does not match - it works…

Thanks for the update. I don’t have access to Chrome store.

Don’t install that one. Install it from Studio. Then open Chrome, go to extensions, and ENABLE the extension. It is not automatically enabled when installed.

In one case this solved the issue but in other setup the solution I described helped because the one you suggest did not. If it only would be that easy :slight_smile: