UiPath.executor.exe not responding while reading excel

Hi People,

while reading the excel UiPath.executor.exe goes not responding. This is happening since 2 days only. Previously it was running fine.

PFB the screenshot
Any ideas on how to fix this?

P:S: upgraded/downgraded excel packages in uipath.


@Devi_Raji Does it happen only when reading Excel?

Yes. While interacting with web applications and outlook, it works fine

@Devi_Raji Can you go to Task Manager and find Excel application Tasks and End those Tasks and Check again If the process is running fine

Have you updated the excel application recently?

Have you cleared your cache memory ?

Clear the temp folder and try again .

Please check whether previous (Used )version of excel package is still available in system.

Tried this option. No luck.

No I dint

Yes did this. no luck yet

Hey guys,

Sorry for taking your time. There was an issue with the Microsoft version installed. We re-installed it and that solved the issue. Thanks for all your help and advice.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.