UiPath Crashes when modifying variables/arguments

studio

#1

Hey there,

recently I have been facing some issues when trying to modify variables/arguments in UiPath Studio. Whenever I want to set a new default value for a variable/an argument (highlighted field in the screenshot) UiPath crashes (the window freezes and nothing happens -> I have to shut UiPath down via task manager). I have tried rebooting the laptop 10 times, rebooting UiPath several times but nothing has worked so far. So my question is, has anybody had the same or a similar kind of problem and could give me a hint at a possible solution?

Thank you!

!


#2

Hi @Postman5002,
I have seen UiPath giving me error while updating or adding variables. I am not sure why it shows those error sometimes. So before adding variables I click the “Save” button and after adding the variables also I saved the workflow. So before adding new variable try saving the workflow. It might help you to prevent those crashes.


#3

I found the solution: The error has been caused by the new version of the Windows .NET framework (4.7.1). I have set it back to version 4.6 and since then the error has not appeared again.


#4

Do we also have another solution for this problem?
I have the issue with 2018.1.2.

Any solutions?


#5

Do you have a language pack installed?


#6

Hi Gabriel,
I have the same issue, I have a spanish language pack installed in my Windows OS.
If select in Windows spanish language, uipath studio not work fine, but I select language english uipath studio work succesfully.

My Uipath version is 2017.1.6522
Any solution for work in spanish language?

Thanks!


#7

You need to update to the latest version, 18.1.4