UiPath.Core.Activities.InputDialog


#1

Hi Folks,

Being a rookie, I am trying to find my way to InputDialog activity, following the second tutorial I am came across the inputDialog, but I cannot find in the activity panel after searching or trying to find an package that I need to install in the community edition.

Any guidance of this is greatly apprecaited.

Thanks,
Xinoy


#2

Hi,
Do you mind checking UiPath.Core.Activities in package pane under installed tab if not then go to available tab and search there. Post to that you can see “Input Dialog” activity in “activity tab


#3

Hi mate,

Try to follow 2nd tutorial guess the number, but it’s saying conditions must be satisfied?

Can you help


#4

Thanks Dilip, Surprisingly I don’t see the UiPath.Core.Activities anywhere in the community edition version 2016.2.6379.


#5

Hi,
Could you please upload workflow.


#6

Can you uncheck filter activities checkbox in the manage packages and try to search in available again


#7

I wanted to chime in on this as well, as I’m trying to undergo certification and the ‘Core’ Activities have also been removed from my UI Path development environment. This has brought me to a dead stop unfortunately as I can’t access any of the Core System activities.

I’ve done a few hours of trouble shooting, including reinstallation, scrubbing all associated data, and following what I could find online for a work around and documentation. The funny thing is, everything used to work just fine, and I had a project that had ‘Input Dialog’ and other activities that functioned, even though I couldn’t see them in the activities list. I opened up UIPath today morning, and the activities were just flatly gone.

I really need to get acquainted with UIPath and finish the certification, as I believe it’s a technically superior tool in terms of Application design compared to other RPA products, and I want to be able to fully understand and recommend it. Will be watching this thread with high hopes.

[edit] I also checked for UiPath.Core.Activities with Filter Activities unchecked.


#8

Hi,
Here is the workaround
1.Navigate to “C:\Program Files (x86)\UiPath Studio\Packages” and “%temp%\nuget”, delete all the files/folders in it .Post to that restart your UiPath Studio, and install all the packages again.

  1. else do this. Download the nuget package from the net and add this package in the %localappdata%\UiPath\app-2016.2.6246.34828\Packages folder.Then restart the UiPath.

#9

I’m just having no luck here. I cleared out everything again, then attempted to import the new package to no effect. I almost feel like i’m having version issues.

I also uninstalled UiPath, deleted all the temp and package folder fragments afterwards, and then tried again with a fresh installation. Additionally, I tried the listed remedy here: Missing Activities in version 2016.2.6246 and a few other web sources. I just can’t get the Dev Kit to show these packages correctly.

I’m going to try removing everything and then the Beta channel UiPath version to see if that maybe works. I’d like to know what caused this in the first place, as it seems a very odd bug.


#10

@badita


#11

I have found solution for BUG:

copy the file with activities as aforementioned within

c:\Users\xx\AppData\Local\UiPath\app-2016.2.6379.27755\Packages

, but…

open packages.config (XML) file that is present in the same folder and update file name to 2016.2.6379.27755 or whatever ou have…

because there is bad link to older version in this config file